Mailinglist Archive: opensuse-updates (119 mails)

< Previous Next >
openSUSE-RU-2013:0393-1: osc: Update to 0.139.1
openSUSE Recommended Update: osc: Update to 0.139.1
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0393-1
Rating: low
References:
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that has 0 recommended fixes can now be installed.

Description:

This update fixes the following issues for osc:
- 0.139.1:
- do not crash on invalid authentification setup

- update to 0.139.0:
- bugfixes for owner search
- support generic emulator virtualization
- added "--host" argument to "osc build" (used to perform
the build on a remote host)
- "search --maintained" is obsolete. Abort on usage.
- "maintainer --user" support to search for all official
maintained instance for given user or group
- added support to abort a commit after displaying a
default commit message in $EDITOR. As a result other
commands like "submitrequest" will also ask if the user
wants to proceed if the default comment/message wasn't
changed.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-174

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-174

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (noarch):

osc-0.139.1-1.9.1

- openSUSE 12.1 (noarch):

osc-0.139.1-2.12.1


References:



< Previous Next >
This Thread
  • No further messages