Mailinglist Archive: opensuse-updates (99 mails)

< Previous Next >
openSUSE-RU-2013:0293-1: nagios: fixed last security patch
openSUSE Recommended Update: nagios: fixed last security patch
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0293-1
Rating: low
References: #797237
Affected Products:
openSUSE 12.2
openSUSE 12.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:


The last Nagios security fixes contained incorrect
snprintf usage which would likely lead to crashes.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-117

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-117

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

nagios-3.4.1-2.9.1
nagios-debuginfo-3.4.1-2.9.1
nagios-debugsource-3.4.1-2.9.1
nagios-devel-3.4.1-2.9.1
nagios-www-3.4.1-2.9.1
nagios-www-debuginfo-3.4.1-2.9.1

- openSUSE 12.1 (i586 x86_64):

nagios-3.3.1-9.10.1
nagios-debuginfo-3.3.1-9.10.1
nagios-debugsource-3.3.1-9.10.1
nagios-devel-3.3.1-9.10.1
nagios-www-3.3.1-9.10.1
nagios-www-debuginfo-3.3.1-9.10.1


References:

https://bugzilla.novell.com/797237


< Previous Next >
This Thread
  • No further messages