Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-RU-2013:0201-1: gdm: do not ship gdm-fingerprint, it conflicts with pam_fprint
openSUSE Recommended Update: gdm: do not ship gdm-fingerprint, it conflicts
with pam_fprint
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0201-1
Rating: low
References: #772948
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for gdm:
- bnc#772948: do not ship gdm-fingerprint PAM config file
in main gdm package, it blocks pam_fprint configuration


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2013-48

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

gdm-3.4.1-4.14.1
gdm-debuginfo-3.4.1-4.14.1
gdm-debugsource-3.4.1-4.14.1
gdm-devel-3.4.1-4.14.1
libgdmgreeter1-3.4.1-4.14.1
libgdmgreeter1-debuginfo-3.4.1-4.14.1
libgdmsimplegreeter1-3.4.1-4.14.1
libgdmsimplegreeter1-debuginfo-3.4.1-4.14.1
typelib-1_0-GdmGreeter-1_0-3.4.1-4.14.1

- openSUSE 12.2 (noarch):

gdm-branding-upstream-3.4.1-4.14.1
gdm-lang-3.4.1-4.14.1
gdmflexiserver-3.4.1-4.14.1


References:

https://bugzilla.novell.com/772948


< Previous Next >
This Thread
  • No further messages