Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-RU-2013:0160-1: obs-service-source_validator: several fixes
openSUSE Recommended Update: obs-service-source_validator: several fixes
______________________________________________________________________________

Announcement ID: openSUSE-RU-2013:0160-1
Rating: low
References: #724609 #796918
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that has two recommended fixes can now be
installed.

Description:

This udpate fixes the following issues for
obs-service-source_validator:
- bnc#796918: exit if tmpdir creation fails
- bnc#724609: ignore Requires(.*) lines
- allow %{nil} just as %nil
- use --nodeps with rpmbuild in
20-files-present-and-referenced


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2013-12

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (noarch):

obs-service-source_validator-0.2-3.7.1


References:

https://bugzilla.novell.com/724609
https://bugzilla.novell.com/796918


< Previous Next >
This Thread
  • No further messages