Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2012:1693-1: usbip: Updated userspace tools and library to version 1.1.1
openSUSE Recommended Update: usbip: Updated userspace tools and library to
version 1.1.1
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1693-1
Rating: low
References: #734752
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for usbip:
- bnc#734752: Updated usbip userspace tools and library to
version 1.1.1


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-881

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

usbip-1.1.1-16.4.1
usbip-debuginfo-1.1.1-16.4.1
usbip-debugsource-1.1.1-16.4.1
usbip-devel-1.1.1-16.4.1


References:

https://bugzilla.novell.com/734752


< Previous Next >
This Thread
  • No further messages