Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2012:1688-1: vim: gvim package should depend on vim-data
openSUSE Recommended Update: vim: gvim package should depend on vim-data
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1688-1
Rating: low
References: #793311
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for vim:
- bnc#793311: gvim package should depend on vim-data


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-876

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

gvim-7.3.566-1.5.1
gvim-debuginfo-7.3.566-1.5.1
vim-7.3.566-1.5.1
vim-base-7.3.566-1.5.1
vim-base-debuginfo-7.3.566-1.5.1
vim-debuginfo-7.3.566-1.5.1
vim-debugsource-7.3.566-1.5.1
vim-enhanced-7.3.566-1.5.1
vim-enhanced-debuginfo-7.3.566-1.5.1
vim-python-7.3.566-1.5.1
vim-python-debuginfo-7.3.566-1.5.1

- openSUSE 12.2 (noarch):

vim-data-7.3.566-1.5.1


References:

https://bugzilla.novell.com/793311


< Previous Next >
This Thread
  • No further messages