Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2012:1659-1: python-ssh: Update to 1.8.0
openSUSE Recommended Update: python-ssh: Update to 1.8.0
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1659-1
Rating: low
References: #785622
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

python-ssh was updated to 1.8.0 (bnc#785622) to meet a
python-fabric requriment.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-863

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (noarch):

python-ssh-1.8.0-2.4.1


References:

https://bugzilla.novell.com/785622


< Previous Next >
This Thread
  • No further messages