Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2012:1657-1: xltpd: fixed incompatibility with newer kernels
openSUSE Recommended Update: xltpd: fixed incompatibility with newer kernels
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1657-1
Rating: low
References: #791109
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

xltpd build was fixed not to use an old version of
if_pppol2tp.h (bnc#791109)

Also systemd support was added.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-856

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

xl2tpd-1.3.0-3.12.1
xl2tpd-debuginfo-1.3.0-3.12.1
xl2tpd-debugsource-1.3.0-3.12.1
xl2tpd-doc-1.3.0-3.12.1


References:

https://bugzilla.novell.com/791109


< Previous Next >
This Thread
  • No further messages