Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2012:1616-1: iptables: Update to 1.4.16.3
openSUSE Recommended Update: iptables: Update to 1.4.16.3
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1616-1
Rating: low
References: #791300
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for iptables:
- bnc#791300: Update iptables in openSUSE:12.2 (bnc#791300)
to 1.4.16.3; this resolves, among other things,
http://bugs.debian.org/678499 (gcc 4.7 exposed undefined
behavior, causing --log-prefix to not be correctly
retained).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-834

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

collectd-5.0.4-3.2.1
collectd-debuginfo-5.0.4-3.2.1
collectd-debugsource-5.0.4-3.2.1
collectd-plugin-dbi-5.0.4-3.2.1
collectd-plugin-dbi-debuginfo-5.0.4-3.2.1
collectd-plugin-ipmi-5.0.4-3.2.1
collectd-plugin-ipmi-debuginfo-5.0.4-3.2.1
collectd-plugin-java-5.0.4-3.2.1
collectd-plugin-java-debuginfo-5.0.4-3.2.1
collectd-plugin-memcachec-5.0.4-3.2.1
collectd-plugin-memcachec-debuginfo-5.0.4-3.2.1
collectd-plugin-mysql-5.0.4-3.2.1
collectd-plugin-mysql-debuginfo-5.0.4-3.2.1
collectd-plugin-notify-desktop-5.0.4-3.2.1
collectd-plugin-notify-desktop-debuginfo-5.0.4-3.2.1
collectd-plugin-pinba-5.0.4-3.2.1
collectd-plugin-pinba-debuginfo-5.0.4-3.2.1
collectd-plugin-postgresql-5.0.4-3.2.1
collectd-plugin-postgresql-debuginfo-5.0.4-3.2.1
collectd-plugin-python-5.0.4-3.2.1
collectd-plugin-python-debuginfo-5.0.4-3.2.1
collectd-plugin-snmp-5.0.4-3.2.1
collectd-plugin-snmp-debuginfo-5.0.4-3.2.1
collectd-plugin-virt-5.0.4-3.2.1
collectd-plugin-virt-debuginfo-5.0.4-3.2.1
collectd-plugins-all-5.0.4-3.2.1
collectd-spamassassin-5.0.4-3.2.1
collectd-web-5.0.4-3.2.1
collectd-web-js-5.0.4-3.2.1
iproute2-3.4.0-2.2.1
iproute2-debuginfo-3.4.0-2.2.1
iproute2-debugsource-3.4.0-2.2.1
iptables-1.4.16.3-2.8.1
iptables-debuginfo-1.4.16.3-2.8.1
iptables-debugsource-1.4.16.3-2.8.1
libcollectdclient-devel-5.0.4-3.2.1
libcollectdclient0-5.0.4-3.2.1
libcollectdclient0-debuginfo-5.0.4-3.2.1
libipq-devel-1.4.16.3-2.8.1
libipq0-1.4.16.3-2.8.1
libipq0-debuginfo-1.4.16.3-2.8.1
libiptc-devel-1.4.16.3-2.8.1
libiptc0-1.4.16.3-2.8.1
libiptc0-debuginfo-1.4.16.3-2.8.1
libnetlink-devel-3.4.0-2.2.1
libxt_ACCOUNT_cl0-1.42-2.5.1
libxt_ACCOUNT_cl0-debuginfo-1.42-2.5.1
libxtables-devel-1.4.16.3-2.8.1
libxtables9-1.4.16.3-2.8.1
libxtables9-debuginfo-1.4.16.3-2.8.1
xtables-addons-1.42-2.5.1
xtables-addons-debuginfo-1.42-2.5.1
xtables-addons-debugsource-1.42-2.5.1
xtables-addons-kmp-default-1.42_k3.4.11_2.16-2.5.1
xtables-addons-kmp-default-debuginfo-1.42_k3.4.11_2.16-2.5.1
xtables-addons-kmp-desktop-1.42_k3.4.11_2.16-2.5.1
xtables-addons-kmp-desktop-debuginfo-1.42_k3.4.11_2.16-2.5.1
xtables-addons-kmp-xen-1.42_k3.4.11_2.16-2.5.1
xtables-addons-kmp-xen-debuginfo-1.42_k3.4.11_2.16-2.5.1

- openSUSE 12.2 (noarch):

iproute2-doc-3.4.0-2.2.1

- openSUSE 12.2 (i586):

xtables-addons-kmp-pae-1.42_k3.4.11_2.16-2.5.1
xtables-addons-kmp-pae-debuginfo-1.42_k3.4.11_2.16-2.5.1


References:

https://bugzilla.novell.com/791300


< Previous Next >
This Thread
  • No further messages