Mailinglist Archive: opensuse-updates (64 mails)

< Previous Next >
openSUSE-RU-2012:1611-1: libXi6: gedit fails to run over ssh X11 forwarding, reports memory corruption
openSUSE Recommended Update: libXi6: gedit fails to run over ssh X11
forwarding, reports memory corruption
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1611-1
Rating: low
References: #782101
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for libXi6:
- bnc#782101: gedit fails to run over ssh X11 forwarding,
reports memory corruption


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-830

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

libXi6-1.4.0-10.4.1
libXi6-debuginfo-1.4.0-10.4.1
libXi6-debugsource-1.4.0-10.4.1
libXi6-devel-1.4.0-10.4.1

- openSUSE 12.1 (x86_64):

libXi6-32bit-1.4.0-10.4.1
libXi6-debuginfo-32bit-1.4.0-10.4.1
libXi6-devel-32bit-1.4.0-10.4.1

- openSUSE 12.1 (ia64):

libXi6-debuginfo-x86-1.4.0-10.4.1
libXi6-x86-1.4.0-10.4.1


References:

https://bugzilla.novell.com/782101


< Previous Next >
This Thread
  • No further messages