Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-RU-2012:1539-1: openssl: add support for x86_64 gcc
openSUSE Recommended Update: openssl: add support for x86_64 gcc
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1539-1
Rating: low
References: #784994
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for openssl:
- bnc#784994: VIA padlock support on 64 systems
accidentally removed


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-808

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

libopenssl-devel-1.0.1c-2.4.1
libopenssl1_0_0-1.0.1c-2.4.1
libopenssl1_0_0-debuginfo-1.0.1c-2.4.1
openssl-1.0.1c-2.4.1
openssl-debuginfo-1.0.1c-2.4.1
openssl-debugsource-1.0.1c-2.4.1

- openSUSE 12.2 (x86_64):

libopenssl-devel-32bit-1.0.1c-2.4.1
libopenssl1_0_0-32bit-1.0.1c-2.4.1
libopenssl1_0_0-debuginfo-32bit-1.0.1c-2.4.1

- openSUSE 12.2 (noarch):

openssl-doc-1.0.1c-2.4.1


References:

https://bugzilla.novell.com/784994


< Previous Next >
This Thread
  • No further messages