Mailinglist Archive: opensuse-updates (94 mails)

< Previous Next >
openSUSE-RU-2012:1441-1: xorg-x11-server: fix glyph corruption with some drivers
openSUSE Recommended Update: xorg-x11-server: fix glyph corruption with some
drivers
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:1441-1
Rating: low
References: #786153
Affected Products:
openSUSE 12.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for xorg-x11-server:
- bnc#786153, fdo#47266: fix glyph corruption with some
drivers (like nouveau)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.2:

zypper in -t patch openSUSE-2012-760

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.2 (i586 x86_64):

xorg-x11-Xvnc-7.6_1.12.3-1.17.1
xorg-x11-Xvnc-debuginfo-7.6_1.12.3-1.17.1
xorg-x11-server-7.6_1.12.3-1.17.1
xorg-x11-server-debuginfo-7.6_1.12.3-1.17.1
xorg-x11-server-debugsource-7.6_1.12.3-1.17.1
xorg-x11-server-extra-7.6_1.12.3-1.17.1
xorg-x11-server-extra-debuginfo-7.6_1.12.3-1.17.1
xorg-x11-server-sdk-7.6_1.12.3-1.17.1


References:

https://bugzilla.novell.com/786153


< Previous Next >
This Thread
  • No further messages