Mailinglist Archive: opensuse-updates (33 mails)

< Previous Next >
openSUSE-RU-2012:0696-1: moderate: softwaremgmt: Update for 2012/04
openSUSE Recommended Update: softwaremgmt: Update for 2012/04
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:0696-1
Rating: moderate
References: #679322 #710269 #716972 #719690 #740764 #749418

Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that has 6 recommended fixes can now be installed.

Description:

This softwaremgmt update fixes the following issues: zypper:
- Update zypper-po.tar.bz2
- 719690: Return nonzero (104 - INF_CAP_NOT_FOUND) when
query matches no package

libzypp:
- Update zypp-po.tar.bz2
- 679322: Force libproxy into using
"/etc/sysconfig/proxy" if it exists
- 740764: Correctly use user:pass directly embedded in a
proxy url
- 749418: Apply soft locks by name and not per package
- 716972: CheckAccessDeleted: avoid duplicate entries for
the same PID
- 710269: Fix mount entry comparison

libzypp-bindings:
- disable use of %jobs to avoid swapping during
compilation

libsatsolver:
- updated specfile

libqdialogsolver1:
- updated specfile

libzypp-testsuite-tools:
- updated specfile


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch openSUSE-2012-312

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

libqdialogsolver1-1.3.0-11.2
libqdialogsolver1-debuginfo-1.3.0-11.2
libqdialogsolver1-debugsource-1.3.0-11.2
libqdialogsolver1-devel-1.3.0-11.2
libsatsolver-debugsource-0.16.3-28.1
libsatsolver-demo-0.16.3-28.1
libsatsolver-demo-debuginfo-0.16.3-28.1
libsatsolver-devel-0.16.3-28.1
libsatsolver-devel-debuginfo-0.16.3-28.1
libzypp-8.13.5-15.1
libzypp-bindings-debugsource-0.5.9-9.1
libzypp-debuginfo-8.13.5-15.1
libzypp-debugsource-8.13.5-15.1
libzypp-devel-8.13.5-15.1
libzypp-testsuite-tools-4.2.11-9.1
perl-satsolver-0.16.3-28.1
perl-satsolver-debuginfo-0.16.3-28.1
perl-zypp-0.5.9-9.1
perl-zypp-debuginfo-0.5.9-9.1
python-satsolver-0.16.3-28.1
python-satsolver-debuginfo-0.16.3-28.1
python-zypp-0.5.9-9.1
python-zypp-debuginfo-0.5.9-9.1
ruby-satsolver-0.16.3-28.1
ruby-satsolver-debuginfo-0.16.3-28.1
ruby-zypp-0.5.9-9.1
ruby-zypp-debuginfo-0.5.9-9.1
satsolver-tools-0.16.3-28.1
satsolver-tools-debuginfo-0.16.3-28.1
zypper-1.5.9-12.1
zypper-debuginfo-1.5.9-12.1
zypper-debugsource-1.5.9-12.1

- openSUSE 11.4 (noarch):

libzypp-testsuite-tools-data-4.2.11-9.1


References:

https://bugzilla.novell.com/679322
https://bugzilla.novell.com/710269
https://bugzilla.novell.com/716972
https://bugzilla.novell.com/719690
https://bugzilla.novell.com/740764
https://bugzilla.novell.com/749418


< Previous Next >
This Thread
  • No further messages