Mailinglist Archive: opensuse-updates (14 mails)

< Previous Next >
openSUSE-RU-2012:0446-1: moderate: poppler: fix wrong page order in some PDF files
openSUSE Recommended Update: poppler: fix wrong page order in some PDF files
______________________________________________________________________________

Announcement ID: openSUSE-RU-2012:0446-1
Rating: moderate
References: #748257
Affected Products:
openSUSE 12.1
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the following issue for poppler:
- 748257: fix wrong page order in some PDF files
(fdo#46459).


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 12.1:

zypper in -t patch openSUSE-2012-192

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 12.1 (i586 x86_64):

libpoppler-cpp0-0.18.0-2.3.2
libpoppler-cpp0-debuginfo-0.18.0-2.3.2
libpoppler-devel-0.18.0-2.3.2
libpoppler-glib-devel-0.18.0-2.3.2
libpoppler-glib8-0.18.0-2.3.2
libpoppler-glib8-debuginfo-0.18.0-2.3.2
libpoppler-qt4-3-0.18.0-2.3.1
libpoppler-qt4-3-debuginfo-0.18.0-2.3.1
libpoppler-qt4-devel-0.18.0-2.3.1
libpoppler18-0.18.0-2.3.2
libpoppler18-debuginfo-0.18.0-2.3.2
poppler-debugsource-0.18.0-2.3.2
poppler-qt-debugsource-0.18.0-2.3.1
poppler-tools-0.18.0-2.3.2
poppler-tools-debuginfo-0.18.0-2.3.2


References:

https://bugzilla.novell.com/748257


< Previous Next >
This Thread
  • No further messages