Mailinglist Archive: opensuse-updates (50 mails)

< Previous Next >
openSUSE-RU-2011:0977-1: kdebase4-openSUSE: Fix build service search provider
openSUSE Recommended Update: kdebase4-openSUSE: Fix build service search
provider
______________________________________________________________________________

Announcement ID: openSUSE-RU-2011:0977-1
Rating: low
References: #695417
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update fixes the build service search provider to
search for openSUSE 11.4 packages by default (#695417)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch kdebase4-openSUSE-5043

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

kdebase4-openSUSE-11.4-33.42.1
kdebase4-runtime-branding-openSUSE-11.4-33.42.1
kdebase4-workspace-branding-openSUSE-11.4-33.42.1
kdelibs4-branding-openSUSE-11.4-33.42.1
kdm-branding-openSUSE-11.4-33.42.1
kio_sysinfo-11.4-33.42.1
kio_sysinfo-branding-openSUSE-11.4-33.42.1

- openSUSE 11.4 (noarch):

kdebase4-openSUSE-lang-11.4-33.42.1


References:

https://bugzilla.novell.com/695417


< Previous Next >
This Thread
  • No further messages