Mailinglist Archive: opensuse-updates (42 mails)

< Previous Next >
openSUSE-RU-2011:0778-1: gnome-packagekit: Update confirmation window will not fit on the screen.
openSUSE Recommended Update: gnome-packagekit: Update confirmation window
will not fit on the screen.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2011:0778-1
Rating: low
References: #699181
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

The following bug is fixed by this update.
- Pack the package lists in the dependency dialog into tabs
to fit any size of the screen. (bnc#699181)


Special Instructions and Notes:

This update triggers a restart of the software management
stack. More updates will be available for installation
after applying this update and restarting the application.
This update triggers a restart of the software management
stack. More updates will be available for installation
after applying this update and restarting the application.
This update triggers a restart of the software management
stack. More updates will be available for installation
after applying this update and restarting the application.

Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch gnome-packagekit-4854

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64):

gnome-packagekit-2.32.0-7.8.1
gnome-packagekit-extras-2.32.0-7.8.1

- openSUSE 11.4 (noarch):

gnome-packagekit-lang-2.32.0-7.8.1


References:

https://bugzilla.novell.com/699181


< Previous Next >
This Thread
  • No further messages