Mailinglist Archive: opensuse-updates (42 mails)

< Previous Next >
openSUSE-RU-2011:0760-1: MozillaFirefox: Version upgrade to 5.0
openSUSE Recommended Update: MozillaFirefox: Version upgrade to 5.0
______________________________________________________________________________

Announcement ID: openSUSE-RU-2011:0760-1
Rating: low
References: #703401
Affected Products:
openSUSE 11.4
______________________________________________________________________________

An update that has one recommended fix can now be
installed. It includes one version update.

Description:

The Firefox 5.0 update for openSUSE 11.4 was missing the
branding-upstream package, making seamless upgrade harder:
bnc#703401: Can't upgrade to Firefox 5.0


Special Instructions and Notes:

This update triggers a restart of the software management
stack. More updates will be available for installation
after applying this update and restarting the application.
This update triggers a restart of the software management
stack. More updates will be available for installation
after applying this update and restarting the application.
This update triggers a restart of the software management
stack. More updates will be available for installation
after applying this update and restarting the application.

Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.4:

zypper in -t patch firefox50-upgrade-4833

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.4 (i586 x86_64) [New Version: 5.0]:

MozillaFirefox-5.0-0.4.1
MozillaFirefox-branding-openSUSE-5.0-2.3.1
MozillaFirefox-branding-upstream-5.0-0.4.1
MozillaFirefox-buildsymbols-5.0-0.4.1
MozillaFirefox-devel-5.0-0.4.1
MozillaFirefox-translations-common-5.0-0.4.1
MozillaFirefox-translations-other-5.0-0.4.1


References:

https://bugzilla.novell.com/703401


< Previous Next >
This Thread
  • No further messages