Mailinglist Archive: opensuse-updates (35 mails)

< Previous Next >
openSUSE-RU-2011:0077-1 (low): tracker: Plug file descriptor leaks. Fixed by this update.
openSUSE Recommended Update: tracker: Plug file descriptor leaks. Fixed by
this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2011:0077-1
Rating: low
References: #617425
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

Due to leaks in the gstreamer and xmp extractors in
tracker, resources were not being appropriately freed. This
update fixes this problem.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch evolution-tracker-3848

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 x86_64):

evolution-tracker-0.8.5-3.5.1
libtracker-client-0_8-0-0.8.5-3.5.1
libtracker-extract-0_8-0-0.8.5-3.5.1
libtracker-miner-0_8-0-0.8.5-3.5.1
nautilus-tracker-0.8.5-3.5.1
tracker-0.8.5-3.5.1
tracker-applet-0.8.5-3.5.1
tracker-devel-0.8.5-3.5.1
tracker-gui-0.8.5-3.5.1

- openSUSE 11.3 (noarch):

tracker-lang-0.8.5-3.5.1


References:

https://bugzilla.novell.com/617425


< Previous Next >
This Thread
  • No further messages