Mailinglist Archive: opensuse-updates (35 mails)

< Previous Next >
openSUSE-RU-2011:0026-1 (low): yast2: Fix for YaST2 module list from command line invocation
openSUSE Recommended Update: yast2: Fix for YaST2 module list from command
line invocation
______________________________________________________________________________

Announcement ID: openSUSE-RU-2011:0026-1
Rating: low
References: #621848
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be
installed. It includes one version update.

Description:

This patch fixes bash completion in invoking yast, in
particular listing of YaST modules, which missed some
modules


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch yast2-3786

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 x86_64) [New Version: 2.19.14]:

yast2-2.19.14-0.3.1
yast2-devel-doc-2.19.14-0.3.1


References:

https://bugzilla.novell.com/621848


< Previous Next >
This Thread
  • No further messages