Mailinglist Archive: opensuse-updates (35 mails)

< Previous Next >
openSUSE-RU-2011:0018-1 (low): pam_apparmor: support for enabling/disabling
openSUSE Recommended Update: pam_apparmor: support for enabling/disabling
______________________________________________________________________________

Announcement ID: openSUSE-RU-2011:0018-1
Rating: low
References: #623246
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

Added support for enabling/disabling the module
automatically during installation/removal (bnc#623246)


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch pam_apparmor-3756

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 x86_64):

pam_apparmor-2.3-58.3.1

- openSUSE 11.3 (x86_64):

pam_apparmor-32bit-2.3-58.3.1


References:

https://bugzilla.novell.com/623246


< Previous Next >
This Thread
  • No further messages