Mailinglist Archive: opensuse-updates (35 mails)

< Previous Next >
openSUSE-SU-2011:0017-1 (low): ed: Fixed security update regression
openSUSE Security Update: ed: Fixed security update regression
______________________________________________________________________________

Announcement ID: openSUSE-SU-2011:0017-1
Rating: low
References: #661417
Affected Products:
openSUSE 11.2
openSUSE 11.1
______________________________________________________________________________

An update that contains security fixes can now be installed.

Description:

The previous ed security update fixing commandline overflow
issues caused ed without any arguments to crash. This is
fixed by this update.
- #661417: updated /bin/ed - segmentation violation


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch ed-3777

- openSUSE 11.1:

zypper in -t patch ed-3777

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.2 (i586 x86_64):

ed-0.2-1003.5.1

- openSUSE 11.1 (i586 ppc x86_64):

ed-0.2-1001.15.1


References:

https://bugzilla.novell.com/661417


< Previous Next >
This Thread
  • No further messages