Mailinglist Archive: opensuse-updates (41 mails)

< Previous Next >
openSUSE-RU-test-2010:36755-1 (low): boost: zypper dup leaves old packages around. Fixed by this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Tue, 9 Nov 2010 19:08:14 +0100 (CET)
  • Message-id: <20101109180814.D2FC5BE56@xxxxxxxxxxxxxx>
openSUSE Recommended Update: boost: zypper dup leaves old packages around.
Fixed by this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-test-2010:36755-1
Rating: low
References: #544958
Affected Products:
openSUSE 11.2
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

The boost-license1_39_0 package didn't obsolete older
versions which resulted in them not being deleted by the
update. Fixed by this update now.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch boost-3409

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.2 (i586 x86_64):

boost-devel-1.39.0-4.3.1
boost-doc-1.39.0-4.3.1
boost-license1_39_0-1.39.0-4.3.1
libboost_date_time1_39_0-1.39.0-4.3.1
libboost_filesystem1_39_0-1.39.0-4.3.1
libboost_graph1_39_0-1.39.0-4.3.1
libboost_iostreams1_39_0-1.39.0-4.3.1
libboost_math1_39_0-1.39.0-4.3.1
libboost_mpi1_39_0-1.39.0-4.3.1
libboost_program_options1_39_0-1.39.0-4.3.1
libboost_python1_39_0-1.39.0-4.3.1
libboost_regex1_39_0-1.39.0-4.3.1
libboost_serialization1_39_0-1.39.0-4.3.1
libboost_signals1_39_0-1.39.0-4.3.1
libboost_system1_39_0-1.39.0-4.3.1
libboost_test1_39_0-1.39.0-4.3.1
libboost_thread1_39_0-1.39.0-4.3.1
libboost_wave1_39_0-1.39.0-4.3.1


References:

https://bugzilla.novell.com/544958


< Previous Next >
This Thread
  • No further messages