Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0565-1 (low): Gwibber: Fix runtime requires
  • From: maintenance@xxxxxxxxxxxx
  • Date: Mon, 30 Aug 2010 19:08:16 +0200 (CEST)
  • Message-id: <20100830170816.9AAC6BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: Gwibber: Fix runtime requires
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0565-1
Rating: low
References: #633495
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update adds the previously missing
gnome-python-desktop runtime requirement to Gwibber


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch gwibber-3037

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 x86_64):

gnome-python-desktop-2.30.0-1.13
gwibber-2.31.1+bzr720-5.1.1

- openSUSE 11.3 (noarch):

gwibber-lang-2.31.1+bzr720-5.1.1


References:

https://bugzilla.novell.com/633495


< Previous Next >
This Thread
  • No further messages