Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0525-1 (low): cups-drivers-splix: splix should not contain PPDs for printers which require JBIG. Fixed by this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Thu, 19 Aug 2010 16:08:16 +0200 (CEST)
  • Message-id: <20100819140816.2D0CCBE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: cups-drivers-splix: splix should not contain
PPDs for printers which require JBIG. Fixed by this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0525-1
Rating: low
References: #628698
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

This update remove all PPD files that require the patented
JBIG library. This update also fix PPDs paths. Cups is now
able to locate CMS files.


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch cups-drivers-splix-2923

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64):

cups-drivers-splix-2.0.0-2.1.1


References:

https://bugzilla.novell.com/628698


< Previous Next >
This Thread
  • No further messages