Mailinglist Archive: opensuse-updates (72 mails)

< Previous Next >
openSUSE-RU-2010:0515-1 (low): xaw3d: xterm doesn't use the right xaw3d libs. This is fixed by this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Tue, 17 Aug 2010 17:08:16 +0200 (CEST)
  • Message-id: <20100817150816.9BA42BE29@xxxxxxxxxxxxxx>
openSUSE Recommended Update: xaw3d: xterm doesn't use the right xaw3d libs.
This is fixed by this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0515-1
Rating: low
References: #627314
Affected Products:
openSUSE 11.3
______________________________________________________________________________

An update that has one recommended fix can now be installed.

Description:

The following bug is fixed by this update:
- #627314: xterm doesn't use xaw3d libs as the 3D version
for libXaw7.so is missed


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.3:

zypper in -t patch xaw3d-2911

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.3 (i586 src x86_64):

xaw3d-1.5E-417.1.1

- openSUSE 11.3 (i586 x86_64):

xaw3d-devel-1.5E-417.1.1
xaw3dd-1.5E-417.1.1

- openSUSE 11.3 (x86_64):

xaw3d-32bit-1.5E-417.1.1


References:

https://bugzilla.novell.com/627314


< Previous Next >
This Thread
  • No further messages