Mailinglist Archive: opensuse-updates (31 mails)

< Previous Next >
openSUSE-RU-2010:0244-1 (low): fail2ban: A communication error caused by python version incompatibility is fixed with this update.
  • From: maintenance@xxxxxxxxxxxx
  • Date: Tue, 11 May 2010 18:08:11 +0200 (CEST)
  • Message-id: <20100511160811.56C74BE13@xxxxxxxxxxxxxx>
openSUSE Recommended Update: fail2ban: A communication error caused by
python version incompatibility is fixed with this update.
______________________________________________________________________________

Announcement ID: openSUSE-RU-2010:0244-1
Rating: low
References: #537239 #600076
Affected Products:
openSUSE 11.2
______________________________________________________________________________

An update that has two recommended fixes can now be
installed. It includes one version update.

Description:

This update of fail2ban fixes the following bugs:

- socket file preventing startup if fail2ban crashed
earlier (bnc#537239)
- fail2ban.server: ERROR Unexpected communication error
(bnc#600076)
- adds a new "ban"-command


Patch Instructions:

To install this openSUSE Recommended Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE 11.2:

zypper in -t patch fail2ban-2394

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE 11.2 (i586 src x86_64) [New Version: 0.8.4]:

fail2ban-0.8.4-1.1.1


References:

https://bugzilla.novell.com/537239
https://bugzilla.novell.com/600076


< Previous Next >
This Thread
  • No further messages