Mailinglist Archive: opensuse-translation (12 mails)

< Previous Next >
Re: [opensuse-translation] update-desktop-files-yast PO outdated
2019.05.03 20:53, Stanislav Brabec rašė:
Thanks. By the way, I have dedicated scripts for most problematic repositories, so it is just an issue of one command.
These scripts need some improvements, and the they can be added to the git as a
conflict merge algorithm for po files.


In https://github.com/openSUSE/desktop-file-translations/commit/479988d71f0fcb29b35340325d829a4e76e8ff45
I see that among changed files (fi/update-desktop-files.po lt/update-desktop-files-apps.po sk/update-desktop-files-apps.po )
there is no */update-desktop-files-yast.po

In update-desktop-files-yast.po I see:
"POT-Creation-Date: 2018-03-01 13:19+0000\n"

Can someone please update update-desktop-files-yast.po based on newer POT?

--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-translation+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation