Mailinglist Archive: opensuse-translation (56 mails)

< Previous Next >
Re: [opensuse-translation] Outdated .pot file
  • From: "Carlos E. R." <carlos.e.r@xxxxxxxxxxxx>
  • Date: Mon, 28 Sep 2015 20:28:00 +0200 (CEST)
  • Message-id: <alpine.LSU.2.20.1509282026100.4252@zvanf-gvevgu.inyvabe>
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256



El 2015-09-28 a las 19:12 +0200, Ancor Gonzalez Sosa escribió:
On 09/28/2015 01:17 AM, Yasuhiko Kamata wrote:
yast2-trans should be updated because it is not updated
for about 4 or 5 months.

I try to keep the YaST .pot files in the svn fairly up to date, but I
don't know who and when triggers the update of yast2-trans.

IMO, someone should create a cronjob that does this, automatically. If not cron, then as part of the build process.

- -- Cheers
Carlos E. R.

(from 13.1 x86_64 "Bottle" (Minas Tirith))

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iF4EAREIAAYFAlYJhrAACgkQja8UbcUWM1xLdgD/X5GsJdSDU0nAlmitOxzIIhTD
3uxGLgDJiuRr0DL738gA/iV42+Oqyh139H/RkKxydxn+5rI7aaaItvfoNJpK1+oF
=IOAg
-----END PGP SIGNATURE-----
< Previous Next >
List Navigation