Mailinglist Archive: opensuse-translation (52 mails)

< Previous Next >
Re: [opensuse-translation] YaST translation
In /var/log/YaST2/y2log I see then opening Sound module:

2015-01-21 12:36:54 <1> linux-1y9f.site(7476) [ui]
YSettings.cc(setLocaleDir):146 Set localeDir to "/usr/share/YaST2/locale"
...
2015-01-21 12:36:54 <1> linux-1y9f.site(7476) [ui] YPath.cc(YPath):118
Found libyui-qt.so.6 in /usr/lib64/yui
...
2015-01-21 12:36:54 <3> linux-1y9f.site(7476) [qt-ui] YQUI.cc(initUI):264
Forcing /libQtGui.so.5 open failed
2015-01-21 12:36:54 <1> linux-1y9f.site(7476) [qt-ui]
YQApplication.cc(loadPredefinedQtTranslations):133 Selected language:
lt_LT
2015-01-21 12:36:54 <2> linux-1y9f.site(7476) [qt-ui]
YQApplication.cc(loadPredefinedQtTranslations):137 Qt locale directory not
set - no translations for predefined Qt dialogs
2015-01-21 12:36:54 <1> linux-1y9f.site(7476) [ui]
YSettings.cc(localeDir):161 localeDir: "/usr/share/YaST2/locale"



Hi,

There is some problem with YaST translations in openSUSE 13.2. In
just installed system translated messages appears as it should, but
after just user relogin, they don't appear in many modules, like
Repository manager, Date and Time, Sound, Boot Loader, some modules
seems to partly translated, like Software manager looks like not
translated while it opens and installs packages (though opened
Software manager main window is fully translated). I tried to change
languages: lt, de, fr – they seems to be also not translated. Tested
in KDE4.
Do you have same problem?

--
Mindaugas

--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-translation+owner@xxxxxxxxxxxx




--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-translation+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References