Mailinglist Archive: opensuse-translation (36 mails)

< Previous Next >
[opensuse-translation] gtk.pot is obsolete.
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

the Spanish translator for that file has noted that the program is
displaying in "spanglish":

http://susepaste.org/27894971

Let's look at the "overview" panel, as it is entirely in English.

I search for the string "Browse packages using the groups list on the
left" in on my file
which has from 10.1 to 13.1 and factory.
The string only appears in factory, as deactivated strings, in the po
file, not in the pot;

#~ msgid "<h1><img src=\"gtk-dialog-info\" />Overview</h1><p>Browse
packages using the groups list on the left.</p><p>Press a package in
the list to see more i
nformation about it.</p><p>To install or remove a package, just click
on its \"checkbox\".</p>"
#~ msgstr "<h1><img src=\"gtk-dialog-info\" />Vista
General</h1><p>Expplore paquetes utilizando los grupos en la
izquierda.</p><p>Seleccione un paquete de la l
ista para ver más información.</p><p>Para instalar o eliminar un
paquete, marque en su \"casilla\".</p>"


".../trunk/yast/50-pot/gtk.pot" is dated:

"POT-Creation-Date: 2014-07-04 15:52+0200\n"

That's the problem. Who takes this on? A bugzilla? Against what,
assigned to whom?


Are there more obsolete pots?


[...]


Actually, tons. :-(

no wonder there was so little to translate...

maybe some pots are unchanged, but I doubt it, as only 11 files are
dated afterwards (of 2014-07-04).

[...]

Gabriel detected that many missing strings were lost here:

http://svn.opensuse.org/viewvc/opensuse-i18n/trunk/yast/50-pot/gtk.pot?revision=85522&view=markup

«Tue Dec 3 17:12:29 2013 UTC (10 months, 3 weeks ago) by marguerite »
«merge in missing translation from libyui-gtk, bnc#801311, for Karl»

And sure enough, here is the string on the previous commit:


http://svn.opensuse.org/viewvc/opensuse-i18n/trunk/yast/50-pot/gtk.pot?view=markup&pathrev=83328

Tue Sep 10 07:15:19 2013 UTC (13 months, 2 weeks ago) by jsuchome

#: src/YGPackageSelector.cc:120
msgid "<h1><img src=\"gtk-dialog-info\" />Overview</h1><p>Browse
packages using the groups list on the left.</p><p>Press a package in
the list to see more information about it.</p><p>To install or remove
a package, just click on its \"checkbox\".</p>"
msgstr ""





Also, there is no libyui-gtk.pot. I don't know if this is correct or not.


- --
Cheers / Saludos,

Carlos E. R.
(from 13.1 x86_64 "Bottle" at Telcontar)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.22 (GNU/Linux)

iEYEARECAAYFAlRPsyMACgkQtTMYHG2NR9XFegCeIX+hRHZHT6LWU+Mg1JxVReGi
ygcAnA1geZK6Rb1dTxUl8JvyVwRfArcO
=v1df
-----END PGP SIGNATURE-----
--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-translation+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups