Mailinglist Archive: opensuse-translation (18 mails)

< Previous Next >
Re: [opensuse-translation] YaST2 Wagon
  • From: Guillaume Gardet <guillaume.gardet@xxxxxxx>
  • Date: Mon, 06 Feb 2012 14:32:00 +0100
  • Message-id: <4F2FD650.2040104@free.fr>
Hi,

Le 06/02/2012 07:12, honyczek-mailing@xxxxxxxx a écrit :
Od: Martin Schlander <martin.schlander@xxxxxxxxx>
Datum: 04.2.2012 09:18:21
It's a thingy for system upgrades.
Ok, but I can't find any wiki page, which says: Use Wagon to system upgrade.
Everywhere I see "zypper dup".
E.g. http://en.opensuse.org/SDB:System_upgrade

And where I can read about Wagon, it's about early openSUSE 11 versions. Is
it recommended way to upgrade with Wagon? I know this is a translation list
and maybe it is off-topic...

Thanks.

Jan

Last time I checked, wagon was not very stable and most people told me I should
use zypper, from command line. That is why wagon is not installed by default.

Guillaume

--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-translation+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
References