Mailinglist Archive: opensuse-translation (18 mails)

< Previous Next >
Re: [opensuse-translation] Re: Problems with commit on svn+ssh
  • From: "Stathis Iosifidis (aka diamond_gr)" <diamond_gr@xxxxxxxxxxx>
  • Date: Fri, 22 Jul 2011 01:30:20 +0300
  • Message-id: <4E28A87C.1080408@freemail.gr>
Στις 21/07/2011 11:03 μμ, ο/η Andrea Turrini έγραψε:
Hi all again,

As Minton told me, he tried to use svn+ssh but with the same result.
Now I have another problem:

On 07/20/2011 04:12 PM, Andrea Turrini wrote:
Moreover, it is not a problem with user permissions, since if I
checkout the repository using https, then I can commit files (and this
is what I am doing now).
Also https does not work anymore; I can not update/commit/... using
https, I obtain: "svn: access to
'https://orion@xxxxxxxxxxxxxx/svnroot/repos/opensuse-i18n/trunk/packages/it/po'
forbidden".
However, if I run svn update using svn+ssh, then the update works.

As a result, I can not commit my translations (and the file translated
by other members of the translation team).


I tried also to checkout anonymously via http as stated in [1] with the
same result:
ori@orodruin:~/Documenti/openSUSE/trunk> svn checkout
http://svn.berlios.de/svnroot/repos/opensuse-i18n/trunk/lcn/it/po test
svn: access to
'http://svn.berlios.de/svnroot/repos/opensuse-i18n/trunk/lcn/it/po'
forbidden

I have also tried to checkout another repository and I obtain another
forbid:
ori@orodruin:~/Documenti/openSUSE/trunk> svn checkout
http://svn.berlios.de/svnroot/repos/opensuse-i18n/trunk/lcn/es/po test
svn: access to
'http://svn.berlios.de/svnroot/repos/opensuse-i18n/trunk/lcn/es/po'
forbidden

However, the anonymous checkout through svn works!

Is someone facing the same problems with http(s)?

Regards,
Andrea

[1] http://developer.berlios.de/svn/?group_id=11406

Hello Andrea,

I had same problems with Greek translation.
I moved to http://www.vertaal.com.ar and it works fine.
Other Greeks joined me as well and we are working with it.

Regards,
Stathis

--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-translation+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups