Mailinglist Archive: opensuse-translation (28 mails)

< Previous Next >
[opensuse-translation] Some outdated pot file in oS 11.4
Hi all,

in order to check/improve Italian translation of openSUSE, I asked to
an Italian forum to point out wrong/missing translations.

Analyzing the answer, I discovered that some pot file is outdated:
update-desktop-files-kde-services.pot contains the string "Rename with
KRename" but the contextual menu uses "Rename &with KRename"; a YaST
related pot file (I have not found the right one) is missing strings
"PackageKit is blocking software management." "This happens if you
have an updater applet or other software management application using
PackageKit running." "Ask PackageKit to quit?" (or some combination
with new line between them).

For the last I can open a bugreport against YaST, but I do not know
the right component for the update-desktop-files-kde-services.pot file
(probably translation).

I have already sent to this ml a similar mail about the device
notifier, but without obtaining useful suggestions on how to solve
that particular problem.

However, is it possible to ensure that all pot files match packages,
at least for openSUSE 12.1?

Regards,
Andrea
--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-translation+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages