Mailinglist Archive: opensuse-translation (28 mails)

< Previous Next >
Re: [opensuse-translation] Are pot files of yast for 11.3 up-to-date?
Freek de Kruijf <f.de.kruijf@xxxxxxxxx> writes:

Today I installed a new printer/fax/scanner in my openSUSE 11.3 system using
YaST and found some English messages in the dialogs. I searched printer.nl.po
for these texts in the 11.3 svn repository but did not find them. However
they
are in the 11.4 (trunk) repository.

So I wonder if the pot files of 11.3 are up-to-date?

Maybe not. I'm not sure whether it is worth to try to research this
bug now, since 11.4 is out and and looks pretty good :) But thanks
for the report!

If there are translation issues with 11.4, I'd like to solve those first
at least.

--
Karl Eichwalder
R&D / Documentation

SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nuernberg)
--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-translation+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
References