Mailinglist Archive: opensuse-translation (28 mails)

< Previous Next >
Re: [opensuse-translation] Update gnome-packagekit.xx.po for RC2
  • From: Martin Schlander <martin.schlander@xxxxxxxxx>
  • Date: Fri, 2 Jul 2010 08:50:33 +0200
  • Message-id: <201007020850.33812.martin.schlander@xxxxxxxxx>
Torsdag den 1. juli 2010 21:47:21 skrev Rastislav Krupanský:
Dňa 30.6.2010 17:44, Александр Мелентьев wrote / napísal(a):
2010/6/29 Rastislav Krupanský<rastislav.krupansky@xxxxxxxxx>:
Hi all.
According to bnc #380665 which renames "Software Updates" to "Software
Updates Preferences" we need translate this string into native
languages. This change has appeared after RC1 releasing in factory
build 0687 and it´s already in gnome-packagekit.xx.po file in lcn
(confirmed by Vincent Untz). Could someone run update of this file to
allow translation?

Rastislav, what do you mean exactly? Since *.po files contain this
line it IS available for translation.

Install openSUSE RC2 with your native language and start Gnome control
center. "Software update preferences" item is not localised, because it
was renamed after RC1. But perhaps i´m wrong, if it´s not in
gnome-packagekit.

I believe the gnome-packagekit.po living in opensuse svn is just a left-over
from old times. I'm quite certain that upstream gnome-packagekit translations
are used now.
--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-translation+help@xxxxxxxxxxxx

< Previous Next >