Mailinglist Archive: opensuse-translation (70 mails)

< Previous Next >
Re: [opensuse-translation] Lokalize [Was: 11.3 Translation Planning?]
  • From: Martin Schlander <martin.schlander@xxxxxxxxx>
  • Date: Sun, 7 Mar 2010 21:12:51 +0100
  • Message-id: <201003072112.51745.martin.schlander@xxxxxxxxx>
S√łndag den 7. marts 2010 18:36:39 skrev Carlos E. R.:
On Sunday, 2010-03-07 at 14:03 +0100, Freek de Kruijf wrote:
That's not feassible, there are hundreds :-(

And anyway, in that case it would complain about a missing library.

With lsof I can see a library with sqlite in the name. So you can check
if that one is present.

cer@Elessar:~> rpm -qa | grep -i sqlite
libsqlite3-0-3.6.16-2.3.x86_64
mono-data-sqlite-2.4.2.3-2.3.x86_64
perl-DBD-SQLite-1.25-2.2.x86_64
libsqlite3-0-32bit-3.6.16-2.3.x86_64
cer@Elessar:~>

Pretty sure you need libqt4-sql-sqlite.
--
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-translation+help@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups