Mailinglist Archive: opensuse-translation (281 mails)

< Previous Next >
Re: [opensuse-translation] gnome-packagekit (Re: opensuseupdater-gnome: openSUSE 11.0 - POT file update wanted)
  • From: Gabriel <gabriel@xxxxxxxxxxxx>
  • Date: Wed, 23 Apr 2008 14:33:23 -0300
  • Message-id: <1adde6890804231033y3e5b4c99x39d211aa920559f9@xxxxxxxxxxxxxx>
On Tue, Apr 15, 2008 at 11:35 AM, Karl Eichwalder <ke@xxxxxxx> wrote:
Vincent Untz <vuntz@xxxxxxxxxx> writes:

> Le mardi 15 avril 2008, à 12:43 +0200, Martin Schlander a écrit :
>> Tirsdag den 15. April 2008 10:56:20 skrev Karl Eichwalder:
>> > Instead of opensuseupdater-gnome there is now gnome-packagekit as a
>> > successor. I'm going to remove opensuseupdater-gnome during the day.
>>
>> I think we're venturing into some dangerous waters here.
>>
>> According to packagekit FAQ gnome-packagekit is supposed to be translated
>> upstream by the GNOME project:
>> http://packagekit.org/pk-faq.html#translation
>>
>> I know copying Ubuntu is popular, but do we really want to join them in
>> forking upstream translations? :-)
>>
>> If it's really necessary that openSUSE translators translate
gnome-packagekit
>> for this release, there should at least be made an effort to move the
stuff
>> upstream afterwards.

I did not know this. Then we probably should process it via Stanislav's
magic, that pulls in the upstream translations and let's you complete
it. Once done, we will push the opensuse translations upstream.

For the moment, stop translations gnome-packagekit and wait for
Stanislav's and Mauro's comments.


Hi guys, any news about this? Should we work on gnome-package-kit or
leave it for upstream?

--
Kind Regards
< Previous Next >