Mailinglist Archive: opensuse-translation (108 mails)

< Previous Next >
Re: [opensuse-translation] Tier-2 languages in RC1
  • From: wadim dziedzic <nikdo@xxxxxxxxx>
  • Date: Sun, 26 Nov 2006 21:10:20 +0100
  • Message-id: <4569F4AC.4030905@xxxxxxxxx>
Dnia 2006-11-23 16:24, Użytkownik Martin Schlander napisał:


PS. How does one instruct zen-updater to use a different language? I have installed the Danish packages in the Language filter in YaST, but zen-updater remains English.

This is a bug - the .pot files of zen-updater from svn we translated are obsolete. The original, english strings are different from the ones from .pot, so our translations just don't work. :-/

See: https://bugzilla.novell.com/show_bug.cgi?id=220264 and https://bugzilla.novell.com/show_bug.cgi?id=220296

wadim
--
AviaryPL l10n team
e-mail: w.dziedzic@xxxxxxxxx
jabber: nikdo@xxxxxxxxxxxx
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-translation+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-translation+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References