Mailinglist Archive: opensuse-translation-es (174 mails)

< Previous Next >
Re: [opensuse-translation-es] ¿"Resolved y fixed"?
  • From: "Camaleón" <noelamac@xxxxxxxxx>
  • Date: Wed, 16 Jan 2008 13:35:40 +0100
  • Message-id: <b23e69e70801160435s2811ccf8u4cd7b4299dfb75e8@xxxxxxxxxxxxxx>
El 15/01/08, Carlos E. R. escribió:

Eso me temo. ¡Más paciencia! :-p

Ña, ña, ña... ¡ya mismo lo quiero, to pa mi! :-D

Hablando en serio, las 10.3 que tengo están en servidores de
producción, así que tendré que esperar a que probéis el parche y
dictaminéis sentencia absolutoria o condenatoria O:-)

Esto es un paquete nuevo, que no existe en la distro, ergo el YOU no lo va
a instalar automáticamente, a no ser que dependa de algo que ya tienes
instalado.

Pero todos los mensajes que ahora están en la rama /lcn ¿dónde estaban
antes, en la de yast? Porque mensajes nuevos no son, serán mensajes
"recolocados" y si han decidido separarlo de yast habrán previsto
también el tema de los parches o actualizaciones de esos paquetes.

Nada, que la "improvisación" no es una opción :-P

La cosa es instalar el paquete de traduciones al español sólo cuando el
usuario haya dicho en el Yast que quiere las traduciones españolas de todo
aquello que tenga traduciones al español en paquete aparte.

Por ejemplo, si tu te instalas el "xine", éste trae en su rpm todos los
idiomas. Pero si instalas el OOo, sólo trae el ingles-usa, a no ser que
especifiques que quieres el japo.. digo, el español, y entonces te
instalará las traducciones sólo de los idiomas que le digas.

La idea es buena, pero sigo sin entender la "dependencia" del parche
con un paquete idiomático como OOo para que You lo detecte o lo pueda
trabajar :-?

Yo no se ahora mismo que otros paquetes traen idiomas por separado, y que
se instalen siempre. Sería mejor colgarlo del yast, pero no recuerdo si el
yast está separado por idiomas, puede que no.

Hace poco me pareció ver una actualización disponible de algún paquete
en polaco (traducciones), no recuerdo bien qué era :-?

Pero eso es para el caso de que /actualices/ a la 11.0, y tú nunca
actualizas :-P

Actualizar, actualizar... demasiados problemas :-).

Instalación limpia + notas de configuración anteriores (que hay
algunos servicios que se las traen...) + instalación anterior
disponible = 0 problemos

Saludos,

--
Camaleón
--
To unsubscribe, e-mail: opensuse-translation-es+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-translation-es+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups