Mailinglist Archive: opensuse-translation-de (50 mails)

< Previous Next >
Re: [opensuse-translation-de] Problem mit Lokalize
  • From: Michael Skiba <mailinglist@xxxxxxxxxxxxxxxx>
  • Date: Tue, 17 Apr 2012 17:47:16 +0200
  • Message-id: <9888927.LQ5qFunj0s@balthasar>
Am Dienstag, 17. April 2012, 16:08:58 schrieb Stephan Theelke:
KCrash: Application 'lokalize' crashing...
KCrash: Attempting to start /usr/lib64/kde4/libexec/drkonqi from kdeinit
sock_file=/home/stephan/.kde4/socket-linux-g0wu/kdeinit4__0

[1]+ Angehalten lokalize
stephan@linux-g0wu:~> QSocketNotifier: Invalid socket 11 and type
'Read', disabling...
So arg viel sagt die Fehlermeldung glaube ich garnicht aus (leider). Du kannst
es mal mit Hendriks Tipp probieren, oder du schaust mal ob das Paket indem
Lokalize enthalten ist vor kurzem mal aktualisiert wurde und das der Auslöser
für die Probleme sein könnte (ich hatte vor einiger Zeit auch mal Probleme mit
Abstürzen und habe es manuell eine Version zurückgesetzt und seither läuft es
wieder).

Wenn das hilft, dann müsste man mal genauer nachschauen, dann hat vielleicht
irgendwer vergessen eine Abhängigkeit ins Paket zu nehmen, deren Abwesenheit
dann zu Abstürzen führt.

Grüße,
Michael
< Previous Next >
References