Mailinglist Archive: opensuse-testing (37 mails)

< Previous Next >
Re: [opensuse-testing] 11.2 RC2 on Dell Latitude D620
  • From: medwinz <medwinz@xxxxxxxxx>
  • Date: Fri, 4 Nov 2011 19:47:31 +0700
  • Message-id: <>
On Fri, Nov 4, 2011 at 6:50 PM, Johan Kotze <jkotze@xxxxxxxxxx> wrote:

Just did a clean install of RC2 on a Dell D620 and networkmanager fails to
start automatically. Starting it from command line works and then I am able
to configure wifi. Tried on KDE and GNOME.

 I installed from the DVD.  It gives the same error in VMWare, so I think
something is broken on the DVD.

I hit this problem in RC1. I use KDE and usually in 11.4 (and before)
kdewallet automatically open and ask for password when I login to my
laptop and my wlan wants to connect to an access point, but it doesn't
shows up in 12.1 RC1. Then no network connection in my wlan, even
though the wlan light is turn-on.

I can see all the access point with # iwlist wlan0 scan

I manage to make it work by increasing the value of NM-ONLINE_TIMEOUT
from 30 to 60 in

In RC2 no problem at all.

To unsubscribe, e-mail: opensuse-testing+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-testing+owner@xxxxxxxxxxxx

< Previous Next >
This Thread