Mailinglist Archive: opensuse-testing (35 mails)

< Previous Next >
[opensuse-testing] Re: Fresh Factory Install on i865G
Quoting "Felix Miata" <mrmazda@xxxxxxxxxxxxx>:

I did several in recent days on i915G and i945G without memorable incident, all minimal X via HTTP started by Grub launching the 30 May initrd & linux. I followed installation by selectively installing minimal KDE components using zypper --no-recommends. All seem good for such early milestones.

Today I tried the same on i865G, but with an 01 June installation linux/initrd. Right off the GUI hung, no keyboard, no mouse. I retried with nomodeset, which got me through the install. Since installation completed, X has been working without nomodeset on cmdline.

On all, 96 DPI is being forced, which I find despicable. :-( Luckily, a DisplaySize entry in 50-monitor.conf is enough to overcome it. :-) Too bad the only web browser that respects it any more is Konqueror. :-(
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/


What version did you try? I've used most releases including 11.4 on my own i865 chipset and it's worked with no dramas or any config changes out-of-the-box.


Regards

Chris Jones

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.

--
To unsubscribe, e-mail: opensuse-testing+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-testing+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References