Mailinglist Archive: opensuse-testing (25 mails)

< Previous Next >
Re: [opensuse-testing] 11.3 NET in VirtualBox
  • From: Vojtěch Zeisek <Vojtech.Zeisek@xxxxxxxxxxxx>
  • Date: Sat, 13 Mar 2010 20:12:16 +0100
  • Message-id: <201003132012.22633.Vojtech.Zeisek@xxxxxxxxxxxx>
Dne So 13. března 2010 17:30:45 Larry Finger napsal(a):
On 03/13/2010 04:01 AM, Vojtěch Zeisek wrote:
I try to run openSUSE 11.3 M3 NET install in VirtualBox. I have one
processor for it, 8 GB disc, 1400 MB RAM, ISO image of the CD and direct
access to computer's CD ROM. When I run it I choose 'Install' and pres
Esc to see messages. When it goes to stage 'Loading basic drivers...', it
stops there. It is still running (=consuming CPU time), but booting does
not continue. You can see more details in log and configuration in
attachment (I hope it pass through conference filter:-) Any idea how to
get it to work?
Best regards,

Reduce the size of the memory to 700 MB. See After it boots and
installs, then the memory can be increased again. Only the kernel on the
CD has the problem.

Thank You, yes it is the bug and with lower RAM it works. I also tried KDE
live CD and when I choose Install from boot selection, I get only blank screen
and nothing more... Booting to live KDE and installation using Live installer
Best regards
Vojtěch Zeisek

Komunita openSUSE GNU/Linuxu /
Community of the openSUSE GNU/Linux
< Previous Next >