Mailinglist Archive: opensuse-support (183 mails)

< Previous Next >
Re: [opensuse-support] problems with new kernel-default-5.0.1-1.2.x86_64
cannot compile kernel module for nvidia 390.87 (last for my card) with new
kernel-default-5.0.1-1.2.x86_64

sh ./NVIDIA-Linux-x86_64-390.87.run -aqs --install-libglvnd --no-drm

/var/log/nvidia-installer.log is here:
http://wahoo.no-ip.org/~paka/nvidia-installer.log

cannot run newer version NVIDIA* as my GTS450 card is no longer supported.

rebooted to kernel-default-4.20.13-1.2.x86_64
successfully rebuilt nvidia 390.87

changed to graphical.target

system did not switch to vt7, and graphical interface did not display

returned to multi-user.target and ran successfully startx -- :0


tks,
--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups