Mailinglist Archive: opensuse-support (176 mails)

< Previous Next >
[opensuse-support] How to troubleshoot my laptops strange wifi problem
Hi, because my HP pavilion type 15-bs@xx already needed a newer than Leap 15.0's kernel and an RTL8723DE wifi that will only be available in the 5 series kernel I decided to upgrade to Tumbleweed.
I have a huawei E5573Cs-609 4G modem with the SSID hidden, because it seems that wifi hacking tools are readily available. This supplies a Tplink TL-WA850RE range extender with an ether net cable to my main pc and an advertised SSID which supplies my laptop, a raspberry pi and several cell phones with internet. It's never been hacked for some strange reason.
After I upgraded to Tumbleweed my wifi carried on functioning but after my last two zypper dup's the laptop will no longer lock onto the TL-WA850RE's signal. I've tried both wicked and network manager, I have an nfs server running on the laptop so I normally use wicked. Windows 10 has no problem with the tplink but openSUSE Tumbleweed will only lock on to the hidden SSID from the E5573C
iw dev wlo1 scan picks up the TL-WA850RE with a healthy -28.00 dBm along with various neighbors's routers, the hidden E5573Cs which lives at the other end of the house only gives -64.00 dBm.
systemctl status network outputs for both devices:
https://paste.opensuse.org/83073878
wlo1 never gets past setup-in-progress.
Thanks
Dave P
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages