Mailinglist Archive: opensuse-support (220 mails)

< Previous Next >
Re: [opensuse-support] Re: YaST "boot loader" module error
On 28/01/2019 13.59, Patrick Shanahan wrote:
* Carlos E. R. <robin.listas@xxxxxxxxxxxxxx> [01-28-19 07:09]:
On 28/01/2019 13.00, Freek de Kruijf wrote:
Op maandag 28 januari 2019 12:55:51 CET schreef Carlos E. R.:
On 25/01/2019 18.24, Andrei Borzenkov wrote:
25.01.2019 16:19, Carlos E. R. пишет:
Hi,

There is no /dev/disk/by-uuid/39334ba*, it corresponds to a disk that is
not currently connected:
So command failure is expected; open bug report against yast, I do not
know what information it needs but probably it should be more permissive
here.

Done. Bug 1123342.

Unfortunately, I could not attach the yast logs that the yast people want:

The file you are trying to attach is 18404 kilobytes (KB) in size.
Attachments cannot be more than 10240 KB.

Did you or is the file compressed? If not compress it and attach.

It is a tgz created by save_y2logs, not me.

I might expand the archive and edit some log files, then make the
archive again.

or compress with a tighter algorithm.

It is whatever the script uses, written by the yast people. I can
recompress, but I have seen that it takes much longer to decode on the
other side.

I used 7z format to store backups of some tool I use, and recently I
needed to recover one: it took an hour or more to do so (78MB
compressed). No kidding. And on mSATA. I'm using plain zip now.


Anyway, I just edited some logs and removed older ones, and this time
upload worked.

--
Cheers / Saludos,

Carlos E. R.
(from 15.0 x86_64 at Telcontar)

< Previous Next >