Mailinglist Archive: opensuse-support (220 mails)

< Previous Next >
[opensuse-support] vmware player no longer runs under Leap 15.0, library problems.

Telcontar:~ # vmplayer
/usr/lib/vmware/bin/vmware-modconfig: Relink `/usr/lib64/libssh.so.4' with
`/lib64/librt.so.1' for IFUNC symbol `clock_gettime'
Telcontar:~ #

I'm not sure of the version, as it doesn't run I can't ask. Could be version
12. The current version refuses to run.

--
Cheers / Saludos,

Carlos E. R.
(from 15.0 x86_64 at Telcontar)

< Previous Next >
Follow Ups