Mailinglist Archive: opensuse-support (116 mails)

< Previous Next >
Re: [opensuse-support] Libreoffice not start in a newly installed openSUSE Tumbleweed with old user directory
* Carlos E. R. <robin.listas@xxxxxxxxxxxxxx> [12-24-18 07:44]:
On 24/12/2018 13.25, H Zeng wrote:
On Friday, 21 December 2018 10:02:10 HKT Carlos E. R. wrote:
On 21/12/2018 02.11, H Zeng wrote:
Hello,

I reinstalled my openSUSE Tumbleweed w/ KDE Plasma because my root
partition failed. After the reinstallation, Libreoffice does not start.
If trying to start it from command line, complaints are like these,
```bash
cnzhx@ostp:/home/cnzhx> libreoffice --safe-mode
javaldx: Could not find a Java Runtime Environment!
Warning: failed to read path from javaldx
terminate called after throwing an instance of
'com::sun::star::uno::RuntimeException'

And... is java installed?


Anyway, what you did is called "thread hijacking".

You hit reply on a message to this list dated 2018-12-09, Re: "Leap 15
Packman VLC - no drag'n'drop?", changed the subject and erased the
contents, to post your question. But to many of us it appears hidden as
a reply to that VLC question.

You can see your post here, in the archive - last post of the thread:

<https://lists.opensuse.org/opensuse-support/2018-12/msg00020.html>


Next time, please do not use "reply" to start a new thread, it is
confusing.

Thank you, Carlos for the heads up and sorry to everyone in this list for
my
mistake.

I have no idea why the last message became a "reply" to an old thread. I
definitely used the "New Message" button in Kmail to start the writing. And
I
have been very confused by the fact that I cannot find the message I sent
in
my Inbox. I recall that every new message comes up in my own Inbox right
after
I send it. Anyway, I will try to do better on the mailing list thereafter.

And I do not know you have replied because I have not seen your reply until
I
use find in my mailbox. I saw a reply coming from Bruno just now. But after
a
while when I ready to read it, I cannot see it. So I search for it. At that
moment, I realised that I have hijacked a thread.

Then, should I start a new thread from now on on this topic? I asked
because I
received two replies on this topic in this thread.

Well, it would help in finding the post ;-)

Anyway, it seems that java is not the cause of the error. Check the list
of packages (and versions) against that of Bruno. Another resource is
to use strace to try find what the program is doing when it crashes,
there is not enough information.

Just a check. You are using "zypper dup" for the TW updates, not zypper
up or yast?

after calling out the OP for "hijacking" the thread, why do you continue
to compound the problem rather than starting a new thread of requesting
same of the OP? doesn't make sense to continue. you do know better.

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups