Mailinglist Archive: opensuse-support (116 mails)

< Previous Next >
Re: [opensuse-support] Leap 15 Packman VLC - no drag'n'drop?
* Michael Fischer <michael@xxxxxxxx> [12-09-18 11:42]:

Leap 15
VLC 3.0.2-lp150.3.5 from Packman
(what else might be helpful?)

Open File, select file with mouse, drag to Playlist window does not work.

works for me on tw
why not just select "open with -> vlc"

Open File, double click file, or select file with mouse and click the Open
button works.

Rather annoying when one wants to set up a playlist *before* playing anything.

dragging files to vlc instance plays them for me
dragging files to play-list just adds them to play-list

Anyone else have this problem? Solutions?

Googling found a bunch of similar complaints, but from 7-8 years ago,
generally solved
by removing configs. I tried same by going into ~/.config/vlc and renaming
files there, but to no effect.

FWIW, I saw some things about problems with 'remote' files, e.g. over NFS.
This is not applicable to my setup; all files are on local disks.

I get the same actions with files locally or nfs or cifs or sshfs
vlc-3.0.4-4.13.x86_64 from packman


--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References