Mailinglist Archive: opensuse-support (80 mails)

< Previous Next >
Re: [opensuse-support] Leap 15.0 - Migrate to PostgreSQL 10
  • From: Knurpht-openSUSE <knurpht@xxxxxxxxxxxx>
  • Date: Sun, 21 Oct 2018 23:57:00 +0200
  • Message-id: <5941519.1oMkkXerqv@knurpht-hp>
Op zondag 21 oktober 2018 23:07:04 CEST schreef Maximilian Trummer:
Hey, I have a machine that was upgraded from Leap 42.3 to Leap 15.0.
It still uses PostgreSQL 9.6 and starts it automatically in the systemd
service (postgresql.service).

How can I migrate this to use PostgreSQL 10? It's already installed but I'm
not sure how to proceed. Do I also need to upgrade databases with
pg_upgrade?

regards
use
update-alternaves --config postgresql
It will show you 10 is the default configured, and let you set 96 as the
default.

--
Gertjan Lettink a.k.a. Knurpht
openSUSE Board Member
openSUSE Forums Team


--
To unsubscribe, e-mail: opensuse-support+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-support+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References